Back to overview
Degraded

DUS-IX Latency Drops

Aug 11 at 12:16pm CEST

Resolved
Aug 11 at 12:59pm CEST

We've resolved the issue and are continuing to monitor the location.

Updated
Aug 11 at 12:20pm CEST

We've identified the problem. This is due to the IPv6 only routing gateway that created the latency drop. We're working on a fix.

Created
Aug 11 at 12:16pm CEST

Dear,

We're experiencing some latency drops regarding our DUS-IX location. We're working on getting the latency back to original and keep monitoring the network. The latency drops also caused the outage of earlier today. Our customers regarding the DUS-IX location where already notified.