Website move
Resolved
Aug 29 at 09:54am CEST
Dear,
The DNS records have been successfully updated. Our website is back online. If there are any issues, please don't hesitate to reach out to us at: noc@axisnetworks.org. The maintenance has now ended.
Affected services
Updated
Aug 29 at 09:49am CEST
Dear,
The DNS Records are being updated as we speak. This will cause for the website to have a small outage. We thank you for your patience.
Affected services
Created
Aug 29 at 09:00am CEST
Dear,
We're going to be moving our website on reported date. This is to ensure even better connection towards our website by placing it on our core systems. The website will be briefly offline, for around 5/10 minutes. We've calculated 60 minutes total for this move. All our other services will remain live.
Affected services