Website unavailable
Resolved
Oct 19 at 06:51pm CEST
Dear,
All the issues have been resolved. Sorry for the inconvenience.
Affected services
Updated
Oct 19 at 01:18pm CEST
Dear,
We're transferring everything towards our new node regarding the website.
Affected services
Created
Oct 19 at 10:02am CEST
Dear,
We're experiencing some heavy issues regarding our website lately. We've decided to move our website today, October 19th. We're busy on working on our website and getting it back up & running as soon as possible. All of our extra websites will also become available in the upcoming week. All of our clients have been notified and are going to move to our new systems. We expect the downtime to be over at 2PM CEST. If you have any questions, please contact us at noc@axisnetworks.org.
Affected services