Back to overview
Downtime

Website unavailable

Dec 02 at 06:23pm CET
Affected services
axisnetworks.org

Resolved
Dec 02 at 06:25pm CET

Dear,

Our website is stable again. We've got a complete outage on our website today, which started on 18:19 Amsterdam time. We've noticed the issue and got a notification of our upstream. Apparently one of our vMAC's crashed and caused the outage. We've implemented a fix and everything is operational again.

Created
Dec 02 at 06:23pm CET

Dear,

We've noticed a complete outage of our main website. We're working on a fix and coming with a report.